/vrg/ - Virtual Reality General #139

farquit
farquit

Pretty good edition

General VR Resources
vrwiki.wikispaces.com/
en.wikipedia.org/wiki/Virtual_reality_headset
en.wikipedia.org/wiki/Comparison_of_virtual_reality_headsets

Oculus Rift Setup Guide
pastebin.com/QgHwLq8R
HTC Vive Setup Guide
pastebin.com/QNc18zHd

Recommended VR Applications/Games 2018
pastebin.com/YtRejmd5

VRChat Resources and Tutorials
pastebin.com/NHTjPQJc

Good spawn worlds for VRChat
pastebin.com/KbCiNCeY

Full-body with KinectToVR guide
pastebin.com/XCzXWUTX

Minecraft pastebin
pastebin.com/1zgYbiym

Socks containment thread
/trash/thread/14797947#p14797947

Where our degenerates left off...
veekyforums.com/thread/209921272/video-games

Attached: [Spins-gun].jpg (293 KB, 1417x1354)

All urls found in this thread:

vrwiki.wikispaces.com/
en.wikipedia.org/wiki/Virtual_reality_headset
en.wikipedia.org/wiki/Comparison_of_virtual_reality_headsets
pastebin.com/QgHwLq8R
pastebin.com/QNc18zHd
pastebin.com/YtRejmd5
pastebin.com/NHTjPQJc
pastebin.com/KbCiNCeY
pastebin.com/XCzXWUTX
pastebin.com/1zgYbiym
veekyforums.com/thread/209921272/video-games
strawpoll.me/15384030

CodeBuns
CodeBuns

TOS is probably worse than ENT tbqh

Firespawn
Firespawn

veekyforums.com/thread/209921272/video-games
I dunno how you guys do it, I've had 1 1/2 hours sleep and I feel like death

ZeroReborn
ZeroReborn

Vote in the vivecraft poll fags.
strawpoll.me/15384030

Nude_Bikergirl
Nude_Bikergirl

Reminder that homosexuality and transgenderism are mental illnesses.

GoogleCat
GoogleCat

and that doing it with futas is ascending

Attached: 2c8.png (113 KB, 450x654)

lostmypassword
lostmypassword

Reminder that no pleasure on earth is greater than making someone else's cock cum with your tongue.

Gigastrength
Gigastrength

whoops wrong one
if we go by science, then sleeping at least 3 hours is better than anything under it, because of the deep sleep phase that hits there. so 1 1/2 hours is unhealthy and you feeling more tired than before is normal.

Attached: 9f7.png (433 KB, 554x788)

VisualMaster
VisualMaster

I've tried fucking anything at this point, and I figure I might as well just post this here:

I want to add a Property to an animation.

Every time I do, it simply doesn't fucking happen.

And it always only fucking happens when I try to add the Property into the hand/wrist hierarchy, I can put it on the forearm, the shoulder, fucking anywhere but the hands, and that stops me from adding any items into my hands.

Been posting this on the official Unity forums, and it seems like I'm literally the only one on the entire internet that has this issue.

It's not a bug in the Unity version I use, I've tried several versions with the same issue.

Can anyone tell me what the fuck's going on before I rip my hair out?

Attached: ezgif-2-e57b3dd6a5.gif (594 KB, 600x338)

Emberfire
Emberfire

Hello friends. I just purchased a Windows MR headset and am going to set it up later today. My question to you is, what is the fastest route to full on degeneracy?

BunnyJinx
BunnyJinx

never underestimate standard shader

Attached: Screenshot-(293).png (83 KB, 849x325)

King_Martha
King_Martha

HOLY SHIT MY DICKKKKKKKKKKK

Snarelure
Snarelure

Try hitting record and activating the object from the inspector panel is the only work around I can think of. Unity can be fucky, I know that it doesn't let me move me model around if I have a marker prefab enabled on it so I always have to disable it to test dynamic bones.

Give settings.

Fried_Sushi
Fried_Sushi

Honestly no fucking idea. Have you tried deleting everything and starting from scratch?

Crazy_Nice
Crazy_Nice

I would love to have gotten 3 hours or more, unfortunately I woke up for no apparent reason and couldn't get back to sleep

Booteefool
Booteefool

Attached: bdab63a273b6c94e2b3d2aff71df2e3f.png (12 KB, 275x172)

happy_sad
happy_sad

Give settings pretty please

Playboyize
Playboyize

fap till exhaustion, usually helps
a shame tho for that fucked sleep cycle, hope you get some more soon

Emberfire
Emberfire

all i really did was turn smoothness up, try it

BinaryMan
BinaryMan

ur all a little gay

Attached: 1512345978531.png (201 KB, 322x395)

Playboyize
Playboyize

Friendship ended with CubedParadox. Now standard is my best friend

AwesomeTucker
AwesomeTucker

for you

RumChicken
RumChicken

What were you thinking that should happen by activating the object after hitting record? It doesn't record the activation/deactivation of the object.

As in an entirely fresh project, or the dreaded complete reinstallation of my PC?

Boy_vs_Girl
Boy_vs_Girl

Make an abyssal avatar.

New_Cliche
New_Cliche

It doesn't record the activation/deactivation of the object.
It doesn't? I assumed it would since it records almost everything else, RIP.

Disable AdBlock to view this page

Disable AdBlock to view this page

Confirm your age

This website may contain content of an adult nature. If you are under the age of 18, if such content offends you or if it is illegal to view such content in your community, please EXIT.

Enter Exit

About Privacy

We use cookies to personalize content and ads, to provide social media features and to analyze our traffic. We also share information about your use of our site with our advertising and analytics partners.

Accept Exit