Stuck on Settings

I just installed 1.4.1, now im stuck on the settings screen. I tried reset all function and did a recovery, but I'm still stuck on 'Settings'. Anyone else get this problem?

Attached: my-Ledger-Nano-S.jpg (1000x750, 29K)

Other urls found in this thread:

rekt gg

Congrats you played yourself for buying some chink shit

go in and see if your firmware/mcu are updated. if so, congrats. you did it. just reinstall apps from the manager.

did you lock the price in?

They are installed, but I can't navigate away from the settings page to the homepage.

You have to open the ledger manager on pc and reinstall the wallet apps ya dingus

Just flash a thumb drive and use that dipshit

You’re a faggot with no considerable money, fuck off.

Jesus I am a brainlet holy fuck. Thanks for spoon feeding me.

Questions here, I have a nano s and i dont update it, is it necessary to do so?

Only if you want the new wallet apps

Awesome, thanks

Important note: there are some claims on Reddit and Twitter about a critical security issue being found on the Nano S. This is incorrect. The issues found are serious (that’s why we highly recommend the update), but NOT critical. Funds have not been at risk, and there was no demonstration of any real life attack on our devices. We will disclose all technical details after March 20th.

it is french you fag

I advise you update.

I locked my price in near 19 but it's stuck. What if it goes over19k? Help!!!

Reinstall the apps fag you’re so dumb why are you even here

remove the plastic film from the cable connector you jew

OP brainlet here again, now I can't connect to MetaMask. The only thing I could think of was that the cable might not work with usb 3.0 ports, any ideas? no bulli plz

Holy fuck I mean Ledger

So try it with a 2.0 port if you have one or a different device to rule that out.

USB ports can be a bitch for sure. i spent a full day getting an oculus rift working and in the end I learned black magic.

follow the instruction on their website, you sheep.

browser support in apps?
Ubuntu? wget -q -O - | sudo bash

please don't run this

does 1.4.1 have monero support?

Just follow the upgrade guide..

can someone explain this "locked in" meme to me


Its just a joke ya dingus. I did sell a frozen potato locked in during the siege of Stalingrad for 26430 dm.

Disconnect the cable and reconect.

Worked for me

>not just leaving your coins on Binance

the cable that comes with the ledger is piece of shit. i recommend using a different mini usb cable

The absolute state of Veeky Forums

Attached: IMG_0579.jpg (640x640, 42K)

its french faggot

what the fuck is this ugly looking shit?

nope, not yet.

How does the firmware update work with alternate pins? Will they get erased?

not chink, i believe ledger is the only wallet where the actual secure parts of the device aren't made in any squint-eye country.

Just sell your $19k bitcoins and buy twice as many $9k bitcoins. That should get you back to square one.


The North America Bitcoin Company, I don't see that shit on my Ledger. Did you buy some fake chink Ledger bro? That device is probably backdoored. If you put any coins in there, some small dicked chink scammer will sweep your private keys. heh. SFYL

I haven't updated my ledger to v1.4.1 yet btw. I hear that it won't be mandatory until March 20th when they reveal what the exploit is. I've heard that a lot of people fucked up their device updating it. So I am going to wait awhile.


I just get the backup private seeds for my desktop wallets, copy them on physical paper and delete the wallets

Bah, I guess I gotta update. I like that you can fit more apps on the nano now though.

Updated mine yesterday and holy shit what is described as a 5 minute ez process took like an hour between the device being stuck on Updating and the Wallet Manager failing to download things to the device being stuck on installing MCU and telling me not to unplug when the only fix for it started with unplugging it.

Attached: 1511204083056.jpg (728x809, 76K)

Really not looking forward to an update process like that. I just ordered a Ledger, do you know if the latest batch have the update pre-installed?

Fuck for real, I still need to update mine and not looking forward to it to be honest.

Just updated mine from 1.3 to 1.4, not that bad if you follow the guide:

Make sure to uninstall all your apps first.

When it doubt, unplug it and try agian.

Do it tomorrow, it looked like most of my issues were from the Ledger Manager failing to connect properly or putting me into a queue (according to their own FAQ) without telling me where am I in the queue and knowing how businesses work they switched off most of their server infrastructure over the weekend, so it's running at minimum capacity.

>locking in potatoes this cheap
didn't grandpa taught you anything?

There are many good video tutorials in youtube, pick one and follow its instructions

The issue isn't with instructions, in fact those on their website are enough, it's that the update process shits itself randomly for a lot of people.